iTunes Store: Cannot subscribe to iTunes Match

iTunes Store: Cannot subscribe to iTunes Match

Appleが、サポート情報「iTunes Store: Cannot subscribe to iTunes Match」を公開しています。

この中で、現在、iTunes Matchはデベロッパーが利用出来るベータ版でのみ利用可能で、このサービスは今月末に正式リリースされ、iTunes 10.5.1以降かiOS 5以降が必要だと説明されています。

なお、このサービスは、アメリカのみのサービスとして、年間24.99ドルの有料にて提供されます。


Explanation about iTunes Match is listed in "iTunes Store: Cannot subscribe to iTunes Match" which Apple showed.

"iTunes Match will be open to the public at the end of October. It will require iTunes 10.5.1 or later or iOS 5 or later. If you are not part of the developer beta, you will not be able to subscribe to iTunes Match at this time."


PR

Category

Calendar

            1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29

PR

Profile

danbo

MACお宝鑑定団

会長

danbo

日本語でのMac,iPhone,iPad,iPod,TwitterなどApple関連の情報サイト。MACお宝鑑定団のBlog。Macに捉われず、様々な情報を掲載しています。

問い合わせ先
広告出稿について
カンパ・チップ のお願い
プライバシーポリシー

Link

RSSを取得する